09:37

Ultrasn0w : Mise à jour en version 1.2.8 et support d'iOS 6

Ultrasn0wNous vous avons présenté à plusieurs reprises l'utilitaire Ultrasn0w qui vous permet de désimlocker votre appareil en passant par le jailbreak. Ultrasn0w est donc passé en version 1.2.8 afin d'être compatible avec iOS 6.

Au risque de vous décevoir, aucun nouveau baseband n'a été ajouté à la liste de ceux qui sont déjà désimlockables.


Pour rappel, voici les basebands compatibles avec ultrasn0w :

  • iPhone 4 : 01.59.00.
  • iPhone 3G/3GS : 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00

Pour connaître votre baseband, rendez-vous dans Réglages puis dans Général, ouvrez l'onglet Informations et descendez un peu.

Vous devriez voir la version de votre baseband sous cette forme : Prog. du modem 00.00.00.

Si vous souhaitez utiliser Ultrasn0w, ouvrez Cydia et cherchez Ultrasn0w.

ultrasn0w_1.2.8

24 Commentaires

24. agilulfe88

21/09/2013 à 18h41 :

Il suffit de supprimer ultrasnow dans cydia, puis de le réinstaller. Ca a marché pour moi.

23. fay

08/08/2013 à 14h08 :

@Rock79 :moi pareil t'as trouvé une solution

22. Rock79

18/04/2013 à 13h21 :

Bonjour,
J'ai un 3G version 4.2.1 avec un BB 06.15.00, que j'ai jailbreaké et que je veux desimlocker.

Il refuse d'installer ultrasnàw et me repond "les modifications demandées ne peuvent pas être appliquées..." et qui m'affiche dans un cadre rose "IOS firmware >=3.0"
Quelqu'un pourrait-il m'aider ???

21. Falchettu

04/03/2013 à 18h59 :

Bonjour,
J'ai un 3G version 4.2.1 avec un BB 06.15.00, que j'ai jailbreaké puis desimlocké
Après avoir installé Ultrasn0w 1.2.8 via Cydia, tout marchait très bien.
J'ai simplement téléchargé des mises à jour de Cydia (je ne sais plus exactement lesquelles) puis j'ai éteint le téléphone. Lorsque je l'ai rallumé, le réseau n'était plus accessible et je n'ai plus eu la possibilité de réinstaller Ultrasnow 1.2.8 puisque j'obtiens un message d'erreur qui me dit "les modifications demandées ne peuvent pas être appliquées..." et qui m'affiche dans un cadre rose "IOS firmware >=3.0"
Quelqu'un pourrait-il m'aider ???
Merci d'acance

20. chouchou22031999

21/02/2013 à 20h07 :

Pour ceux qui on des problèmes ultrasn0w, désactivé puis réactivé le mode avion.
Si cela ne fonctionne pas, désactiver le mode otomatique dans les réglages opérateur puis s'éléxionait manuellement votre opérateur

19. dfrenchee

14/02/2013 à 18h18 :

attention pour ifo sur la toile il et dit que l'on peut faire la methode avec SAM pour le bb 04.12.05 de l'ios 6.1,mais c'est du pipo,voila juste pour info,aucun desimlock pour le moment meme avec une gevey sur ce bb :)

18. Sami - mobile

13/02/2013 à 23h06 :

@Tchinx - mobile :
Malheureusement après plusieurs tentatives, cela n'a pas fonctionner, je pense que que vais attendre la mise à jour de redsw0n,...
Merci beaucoup quand même pour les conseils
Tchao!

17. Tchinx - mobile

12/02/2013 à 23h07 :

@Sami - mobile :
Oui ce sa , ^^

Tu Vera par la suit que sa fonction

16. Sami - mobile

12/02/2013 à 19h02 :

@Tchinx - mobile :
Je sélectionne l iOS 6.0 alors que j ai jailbreak mon iPhone au 6.1 ?

15. tontonkalil

12/02/2013 à 11h21 :

REDSNOW SE PLANTE A CHAQUE ESSAIE SUR IPHONE 3GS ANNEE 2010

14. Tchinx - mobile

11/02/2013 à 20h41 :

Bonsoir Sami

Utilisé redsn0w 0.9.15b3, pour ios choisi iOS 6.0 il est reconnu par redsn0w


À ton service

13. Sami - mobile

11/02/2013 à 19h15 :

@Tchinx
j'utilise redsn0w 0.9.15b3 ou 0.9.14b2 ?
Le problème c que redsn0w ne reconner pas iOS 6.1 :s
Que dois je faire exactement ?
Merci

12. dfrenchee

11/02/2013 à 15h14 :

donc pour resumé beaucoup de personnes vont ce retrouvé avec des iphones qui va servir de ipod,parce que si je suis bien la logique des choses,si tu veux ton iphone desimlocké soit tu "ACHETE" une puce gevey,soit tu "PAYE" sur un site pour desimlock qui va te couté au bas mot 120 euro pour celui qui et chez orange par exemple,soit tu desimlock par "ton operateur" si tu et pas en conflit avec lui,que reste t'il comme alternative ??? a part mettre encore la main dans la poche !!!, un iphone au fond d'un placard !!!,mais ou sont donc les devs qui avait des corones et qui ce foutaient de tous ??? :(

11. Tchinx - mobile

11/02/2013 à 10h35 :

Bonjour Sami
Tu Downgrade le baseband d’un iPhone 3Gs avec RedSnow 0.9.15b3
Lancez RedSnow précédemment téléchargé.
Allez dans Extras => Even More puis sélectionnez votre IPSW.
Éteignez votre iDevice
Revenez sur l’écran d’accueil de Redsnow afin de cliquer sur Jailbreak. Attention, il faut activer Downgrade from iPad baseband et désactiver Cydia s’il est déjà installé.
Cliquez maintenant sur Suivant et Laisser RedSnow 0.9.14b2 faire son travail.
En principe, une fois votre iphone redémarré vous devriez avoir le baseband 05.13.04

Et voilà

10. Sami - mobile

11/02/2013 à 08h42 :

Bonjour à tous, j'ai un problème je viens d'hacktiver et jailbreaker mon iPhone3gs avec sn0wbreeze 2.9.8. Ensuite j ai installer ultrasn0w 1.2.8 pour desimlock mon iPhone3gs (baseband 06.15.00) mais le problème c qu'il n'est pas desimlocker quand je mets ma puce il me di "recherche" et rien ne se passe :s
Merci d'avance pour vos réponses!

9. Zhero14 - iPhone

11/02/2013 à 05h00 :

Moi par exemple j'ai acheté mon iPhone à un particulier et donc je ne peux pas le Desimlocker
J'ai du utiliser une puce gevey

8. Speedfighter - iPad

11/02/2013 à 02h37 :

@Ber - iPhone

Certainement ceux qui on eu leur iPhone de l'étranger.
En suisse par exemple le desimlock officiel est disponible uniquement après 2 ans.

7. Ber - iPhone

11/02/2013 à 00h22 :

@Céd - iPad

Et les gars au bout de 3 moi tu desimlock officiel et gratuit alors Pk y en a qui râle encore ?

6. Céd - iPad

10/02/2013 à 22h13 :

@dfrenchee

Faut pas s'attendre à de nouveaux baseband maintenant que le désimlock est illégal aux États-Unis...

Mais bon, le fait que le jailbreak de l'iPad soit désormais illégal dans ce pays n'a pas empêcher Evad3rs de sortir un programme qui jailbreak cet appareil... (De 1, il n'y a pas que les États-Unis dans le monde et de 2, ils savent bien que ça ne va pas empêcher les Américains de jailbreaker).

5. Geek2804 - iPad

10/02/2013 à 22h09 :

@dfrenchee
A ok dommage moi mon 3GS est desimlocker officiellement

4. dfrenchee

10/02/2013 à 21h16 :

@Geek2804 - iPad :
je sais bien l'ami mais le probleme ils y a des gens qui sont toujours bloqué a cause du BB 04.12.01 de l'ios 5.1.1 un truc comme ca,maintenant c'est sur que j'ai pas la capacité de faire un programme pour desimlocké l'ios 6.1 :) mais quand meme,meme pas un espoir....
:-/

3. RedRoss - iPhone

10/02/2013 à 16h20 :

HS : Reveal est censé être maj pour ios 6 seulement je sais pas si vous avez le même soucis que moi, mais les messages défilent verticalement ET horizontalement sur le lockscreen. Alors que sur la droite d'un message bah il n'y a rien... Quelqu'un a une solution? :s

2. Geek2804 - iPad

10/02/2013 à 16h10 :

@dfrenchee
Pour ceux qui ont JB avec snowbreze en ios6 et qui ont donc gardé leur baseband ils peuvent desimlocker maintenant via ultrasnow

1. dfrenchee

10/02/2013 à 15h39 :

aucun interet alors de le mettre a jour pffffff :-/

Ajouter un commentaire

Si vous désirez échanger des images, des vidéos ou demander de l'aide sur le sujet, rendez-vous sur le meilleur Forum iOS.

 (la modération se réserve le droit de suppression)


Bloqueur de publicité

iPhoneTweak finance la production de son contenu et ses serveurs grâce à une publicité non intrusive. Merci d'ajouter iPhoneTweak.fr en exception de votre bloqueur de publicité.

En poursuivant votre navigation, vous acceptez l'utilisation de cookies sur le site et nos partenaires tiers pour personnaliser le contenu, la publicité ainsi que pour les mesures d'audience. Merci de cliquer sur le bouton ci-dessous pour donner votre accord.



En savoir plus